vagrant plugin install vagrant-awsdでインストールに失敗するとき

-vvvオプションを付けるとnokogiriのインストールで失敗しているのが分かった。

nokogiri単体でのインストールは上手く行っていた。

最終的にはNOKOGIRI_USE_SYSTEM_LIBRARIES=1をつけてvagrant installすることで上手く行った。

Source: New feed