やたら依存パッケージが多いのでメモを残しておきます。ちなみにMySQL使う場合です

PHPをソースからインストールした場合は少し違うかも知れません

cd /usr/local/src
wget http://repo.zabbix.com/zabbix/2.2/rhel/6/x86_64/zabbix-2.2.2-1.el6.x86_64.rpm
wget http://repo.zabbix.com/zabbix/2.2/rhel/6/x86_64/zabbix-web-2.2.2-1.el6.noarch.rpm
wget http://repo.zabbix.com/zabbix/2.2/rhel/6/x86_64/zabbix-web-japanese-2.2.2-1.el6.noarch.rpm
wget http://repo.zabbix.com/zabbix/2.2/rhel/6/x86_64/zabbix-server-2.2.2-1.el6.x86_64.rpm
wget http://repo.zabbix.com/zabbix/2.2/rhel/6/x86_64/zabbix-server-mysql-2.2.2-1.el6.x86_64.rpm
wget http://repo.zabbix.com/zabbix/2.2/rhel/6/x86_64/zabbix-web-mysql-2.2.2-1.el6.noarch.rpm
sudo yum install php-bcmath
sudo yum install OpenIPMI-libs unixODBC OpenIPMI OpenIPMI-libs vlgothic-p-fonts dejavu-sans-fonts glibc-devel gnutls-devel glibc-2.12-1.132.el6.i686 gnutls-2.8.5-13.el6_5.i686
wget http://pkgs.repoforge.org/fping/fping-3.9-1.el6.rf.x86_64.rpm
sudo rpm -rpm -ivh fping-3.9-1.el6.rf.x86_64.rpm
wget http://pkgs.repoforge.org/iksemel/iksemel-devel-1.4-1.el6.rf.i686.rpm
sudo rpm -ivh iksemel-devel-1.4-1.el6.rf.i686.rpm
wget http://pkgs.repoforge.org/iksemel/iksemel-1.4-1.el6.rf.i686.rpm
wget ftp://ftp.pbone.net/mirror/atrpms.net/el6-x86_64/atrpms/stable/libiksemel3-1.4-2_2.el6.x86_64.rpm
sudo rpm -ivh libiksemel3-1.4-2_2.el6.x86_64.rpm
sudo rpm -ivh zabbix-server-mysql-2.2.2-1.el6.x86_64.rpm zabbix-server-2.2.2-1.el6.x86_64.rpm
sudo rpm -ivh zabbix-web-*

</p>

Source: New feed